Rails 5

How to Initialize a Rails 5 Beta Project

First, clone the Rails repo, cd into it and run bundle install.

Note: Rails 5 only supports Ruby >= 2.2.2. In order for your bundle install to work you’ll have to be using a new enough Ruby version.

Now run the following initialization command where ../project_name is of course your project name.

Note that the --api only applies if we want an API-only project.

About the author

Jason Swett

3 Comments

Click here to post a comment